Response to log4j2 vulnerability (CVE-2021-44228)

Published 13 Dec 2021


Stax is aware of the recently disclosed vulnerability in the open-source Apache Log4j library, tracked as CVE-2021-44228 and referred to as "Log4Shell". Stax's engineering team has performed thorough analysis of the Stax codebase with regards to this issue. Stax can confirm that it is not vulnerable to this exploit.

If you have any questions regarding this notice, please raise a support case.


Back to changelog